Creato da marirosario il 08/04/2011

io

volo libero

ULTIMI COMMENTI

 

 

  

 

 

 

AREA PERSONALE

 

TAG

 

ARCHIVIO MESSAGGI

 
 << Giugno 2019 >> 
 
LuMaMeGiVeSaDo
 
          1 2
3 4 5 6 7 8 9
10 11 12 13 14 15 16
17 18 19 20 21 22 23
24 25 26 27 28 29 30
 
 

 

« proteggere le immaginied adesso ..riposo »

mettere i video YouTube in autoplay e ripetizione continua

Post n°46 pubblicato il 10 Ottobre 2012 da marirosario

aggiornamento 03/2014

ogni tanto su libero cambia qualcosa,

per cui tutto ciò che avevo scritto su questo

post.. è parzialmente superato

vi invito pertanto, se volete mettere dei video

sui profili o sui blog di andare su

questo nuovo post :

..qualche problema con i video youtube?

 

lascio di seguito, a futura memoria, il post 

il cui contenuto è superato.

Un buon proseguimento

Mario

 

 

Avete senz'altro notato che da un po di tempo
non è più possibile mettere i video di youtube
in ripetizione continua.. il comando Loop=1
sembra non funzionare più.

Ciò e dovuto al cambiameno del set di istruzioni
di Youtube, che pretende dopo il comando loop=1
che venga messo l'id del video che sarebbe quella
stringa di 11 cifre posta prima del punto
interrogativo.

Attenzione i procedimenti sono leggermente
differenti per il profilo e per il Blog.

 
infatti per il profilo dovrete prendere
il codice che inizia con

 '  <iframe....... '

mentre per il blog dovrete mettere
il segno di spunta su 'usa vecchio codice
di incorporamento'

 

Modo per il profilo (utilizzo il link
http://www.youtube.com/watch?v=KRqa7S9XA5w)

prelevo il codice di incorporamento
senza alcun segno di spunta nella 4 caselle
sottostanti:

<iframe width="560" height="315" 
src="
http://www.youtube.com/embed/KRqa7S9XA5w?rel=0"
frameborder="0" allowfullscreen></iframe>

creo un nuovo box, clicco sull'icona video, 
incollo il codice, aggiorno e poi riapro in
html. Apparirà il seguente codice

<img width="400" height="300" 
alt="EXTERNAL_ALT_STRING66GQ2z_ghymQc?&rel=0" src="
http://digiland.libero.it/x/pics/nu/segnapostofilmato_ext.jpg" />

sostituiamo tutto quello che c'è (evidenziato 
in giallo)dopo alt=".....
la porzione
fra il punto interrogativo e le virgolegtte con

&autoplay=1&loop=1&playlist=GQ2z_ghymQc

salviamo ed ecco che nel profilo partirà 
automaticamente.
Notate che quel GQ2z_ghymQc è la 
ripetizione degli ultimi 11 caratteri
prima del punto interrogativo.

 

Per il blog invece bisogna prendere
il vecchio codice d'incorporamento
nel caso in esame:

<object width="560" height="315"><param name="movie" 
value="
http://www.youtube.com/v/KRqa7S9XA5w?version=3&amp;hl=it_IT&amp;rel=0"></param><param name="allowFullScreen" value="true"></param><param name="allowscriptaccess" value="always"></param>
<embed src="
http://www.youtube.com/v/KRqa7S9XA5w?version=3&amp;hl=it_IT&amp;rel=0" type="application/x-shockwave-flash" width="560" height="315" allowscriptaccess="always" allowfullscreen="true"></embed></object>

metterlo come prima in un box o post, e proseguite.
andando poi in html troverete

<img src="http://blog.libero.it/x/pics/nu/segnapostofilmato_ext.jpg
alt="Xternal-01KRqa7S9XA5w?version=3&amp;hl=it_IT&amp;rel=0
width="200" height="166" />

dovrete sostituire tutto quello che c'è
dopo alt ="..... (evidenziato in giallo)
dopo il punto esclamativo sino alle virgolette
(escluse)

version=3&amp;&amp;autoplay=1&amp;loop=1&amp;playlist=KRqa7S9XA5w

Mi raccomando la dimensione minima per 
far funzionare il video è 400 x 332

quindi width="400" height ="332"

io ho utilizzato il video qui sotto...
voi il video che volete seguendo
la procedura descritta.

 

 

 

Una buona giornata
Mario

 

 

 

 

 

 

 

 

 

 
 
 
Vai alla Home Page del blog

ULTIME VISITE AL BLOG

lacaliffa0soloperte_sdunnikcometanti1lolyb53daunfioreMaledettodaunangelosurfinia60vololowBianconiglioduehurricane2O1IrrequietaDmarirosarioI.am.Laylaliffcela.cozza
 

CHI PUÒ SCRIVERE SUL BLOG

Solo i membri di questo Blog possono pubblicare messaggi e tutti possono pubblicare commenti.
 
 
Citazioni nei Blog Amici: 132