Creato da biangege il 29/12/2009

Bian e Gege

I diari di viaggio di due mototuristi

 

« 17 agosto 2014: Piz Corv...22 agosto 2014: ha inizi... »

19 agosto 2014: mi sale una carogna...

Post n°113 pubblicato il 19 Agosto 2014 da biangege

Da diversi anni il mio scanner SCSI con retroilluminazione (un Acer che era costato ben 500.000 Lire nel 2000) languiva in una scatola nel magazzino dell'azienda insieme al mio vecchio computer P166 con s.o. Win 98 (a casa avrebbero fatto entrambi una brutta fine): l'avevo accantonato dopo il trasloco nel 2001, poi quando avevo cambiato il PC nel 2007 avevo tentato di ricollegarlo, ma non essendo mai stati rilasciati i drivers per XP dovetti forzatamente ri-accantonarlo... ma buttare, MAI!

Già dal mese scorso accarezzavo concretamente un'idea vecchia di -appunto- sette anni: il rimettere in funzione lo scanner e così, a cavallo di Ferragosto l'ho messa in pratica; ho preso un computer accantonato dai quasi-rottami del magazzino, un Athlon 1800 con 256 MB di RAM e 30 GB di hard disk, l'ho formattato con Windows 2000, ho configurato la scheda SCSI (mi ha fatto un po' dannare) per avere di nuovo a disposizione una postazione per scansire le diapositive. Sì, perchè la scansione di foto posso farla dalle stampanti multifunzioni in ufficio, ma per le dia ci vuole il retroilluminatore! In più, il bello di lavorare per una filiazione di una casa editrice mi ha messo a disposizione un intero tavolo luminoso: comodo, no?

 

 

Stamattina parto con le scansioni delle dia: ne ho un migliaio, me le ero spulciate a casa sabato identificando dapprima quelle del '96-97, con i primi giri nelle Alpi Marittime francesi con la Cagiva River (mono 600 cc, 34 CV, sì, trentaquattro, e si andava dappertuto) per completare il report del viaggio appena ri-compiuto in quelle zone. Dopo una quarantina di dia ero tutto bello contento, ma improvvisamente lo scanner mi segnala "Can't calibrate" e si leva un leggero puzzo di plastica bruciata. Il coperchio del retroilluminatore scotta.

Spegni tutto, lascia raffreddare, riprova: niente.
Smonta tutto... segui l'odore di bruciato... eccolo lì: un c@xx0 di transistor 2SC2655 dell'inverter che pilota la lampada si è bruciato.

 

Le saldature le so ancora fare, il ricambio su eBay costa 1 € la coppia e mi arriverà settimana prossima, inutile cercare a Milano, tutti i ricambisti saranno chiusi per ferie... ma pork, ero così contento...

 
 
 
Vai alla Home Page del blog
 

ULTIMI COMMENTI

ULTIME VISITE AL BLOG

jenny1966_2016Fanny_Wilmotbiangegestefyy60falsapiriteRavvedutiIn2olgy120annamatrigianogiuseppe.marcarinivololowpepedgl16tekilalpaneghessafalco1941amorino11
 

CERCA IN QUESTO BLOG

  Trova
 

ARCHIVIO MESSAGGI

 
 << Dicembre 2017 >> 
 
LuMaMeGiVeSaDo
 
        1 2 3
4 5 6 7 8 9 10
11 12 13 14 15 16 17
18 19 20 21 22 23 24
25 26 27 28 29 30 31
 
 

CHI PUŅ SCRIVERE SUL BLOG

Solo l'autore puņ pubblicare messaggi in questo Blog e tutti possono pubblicare commenti.
 
RSS (Really simple syndication) Feed Atom
 

AREA PERSONALE

 

FACEBOOK