Creato da marirosario il 08/04/2011

io

volo libero

 

 

  

 

 

 

AREA PERSONALE

 

TAG

 

ARCHIVIO MESSAGGI

 
 << Giugno 2021 >> 
 
LuMaMeGiVeSaDo
 
  1 2 3 4 5 6
7 8 9 10 11 12 13
14 15 16 17 18 19 20
21 22 23 24 25 26 27
28 29 30        
 
 

 

« proteggere le immaginied adesso ..riposo »

mettere i video YouTube in autoplay e ripetizione continua

Post n°46 pubblicato il 10 Ottobre 2012 da marirosario

aggiornamento 03/2014

ogni tanto su libero cambia qualcosa,

per cui tutto ciò che avevo scritto su questo

post.. è parzialmente superato

vi invito pertanto, se volete mettere dei video

sui profili o sui blog di andare su

questo nuovo post :

..qualche problema con i video youtube?

 

lascio di seguito, a futura memoria, il post 

il cui contenuto è superato.

Un buon proseguimento

Mario

 

 

Avete senz'altro notato che da un po di tempo
non è più possibile mettere i video di youtube
in ripetizione continua.. il comando Loop=1
sembra non funzionare più.

Ciò e dovuto al cambiameno del set di istruzioni
di Youtube, che pretende dopo il comando loop=1
che venga messo l'id del video che sarebbe quella
stringa di 11 cifre posta prima del punto
interrogativo.

Attenzione i procedimenti sono leggermente
differenti per il profilo e per il Blog.

 
infatti per il profilo dovrete prendere
il codice che inizia con

 '  <iframe....... '

mentre per il blog dovrete mettere
il segno di spunta su 'usa vecchio codice
di incorporamento'

 

Modo per il profilo (utilizzo il link
http://www.youtube.com/watch?v=KRqa7S9XA5w)

prelevo il codice di incorporamento
senza alcun segno di spunta nella 4 caselle
sottostanti:

<iframe width="560" height="315" 
src="
http://www.youtube.com/embed/KRqa7S9XA5w?rel=0"
frameborder="0" allowfullscreen></iframe>

creo un nuovo box, clicco sull'icona video, 
incollo il codice, aggiorno e poi riapro in
html. Apparirà il seguente codice

<img width="400" height="300" 
alt="EXTERNAL_ALT_STRING66GQ2z_ghymQc?&rel=0" src="
http://digiland.libero.it/x/pics/nu/segnapostofilmato_ext.jpg" />

sostituiamo tutto quello che c'è (evidenziato 
in giallo)dopo alt=".....
la porzione
fra il punto interrogativo e le virgolegtte con

&autoplay=1&loop=1&playlist=GQ2z_ghymQc

salviamo ed ecco che nel profilo partirà 
automaticamente.
Notate che quel GQ2z_ghymQc è la 
ripetizione degli ultimi 11 caratteri
prima del punto interrogativo.

 

Per il blog invece bisogna prendere
il vecchio codice d'incorporamento
nel caso in esame:

<object width="560" height="315"><param name="movie" 
value="
http://www.youtube.com/v/KRqa7S9XA5w?version=3&amp;hl=it_IT&amp;rel=0"></param><param name="allowFullScreen" value="true"></param><param name="allowscriptaccess" value="always"></param>
<embed src="
http://www.youtube.com/v/KRqa7S9XA5w?version=3&amp;hl=it_IT&amp;rel=0" type="application/x-shockwave-flash" width="560" height="315" allowscriptaccess="always" allowfullscreen="true"></embed></object>

metterlo come prima in un box o post, e proseguite.
andando poi in html troverete

<img src="http://blog.libero.it/x/pics/nu/segnapostofilmato_ext.jpg
alt="Xternal-01KRqa7S9XA5w?version=3&amp;hl=it_IT&amp;rel=0
width="200" height="166" />

dovrete sostituire tutto quello che c'è
dopo alt ="..... (evidenziato in giallo)
dopo il punto esclamativo sino alle virgolette
(escluse)

version=3&amp;&amp;autoplay=1&amp;loop=1&amp;playlist=KRqa7S9XA5w

Mi raccomando la dimensione minima per 
far funzionare il video è 400 x 332

quindi width="400" height ="332"

io ho utilizzato il video qui sotto...
voi il video che volete seguendo
la procedura descritta.

 

 

 

Una buona giornata
Mario

 

 

 

 

 

 

 

 

 

Commenti al Post:
venereblu.a
venereblu.a il 10/10/12 alle 14:50 via WEB
Ciao Mario e magari youtoube la smettesse di cambiare di continuo i codici...ahahahah kisss ^____^ Anto'
 
 
marirosario
marirosario il 10/10/12 alle 17:06 via WEB
..altre novità a quanto sembra.. spero proprio di no..vedi la risposta che ho data ad alina... kiss
Mario
 
SEMPLICE.E.DOLCE
SEMPLICE.E.DOLCE il 10/10/12 alle 15:37 via WEB
grazie mario i tuoi consigli ed aiuti sn sempre preziosissimi ....cm faremo senza di te? un abbraccio immenso al tuo cuore cn affetto tvb tanto lucy
 
 
marirosario
marirosario il 10/10/12 alle 17:07 via WEB
Fra un po ..prenderò un periodo di pausa, lo sai... resteranno qui i miei aiuti.
 
ladyamira1
ladyamira1 il 10/10/12 alle 15:40 via WEB
Grazie Mario ..!!!! io ho ricevuto dal youtube una email ..che ti la scrivo ..qui e forse me la poi spiegare te se voi per favore ... "What We Are Changing We are changing YouTube playback behavior in all Widgets. Clicking a YouTube video inside a Widget will now always click through to the YouTube video URL, rather than playing the video within the Widget or in a lightbox. New instances: All new instances created using the Video Gallery Widget or YouTube Widget will now click out to YouTube. You will no longer have the option to configure videos to play in a lightbox or within the Widget. Existing instances: All existing Widgets containing YouTube videos will now click through to the YouTube video URL, and play in a separate browser window. Why We Are Changing It We are making this change because Google will stop supporting the YouTube ActionScript 2.0 Player API on October 14, 2012 (see here for details). At that time, YouTube videos will stop working in Widgets. We are pre-empting this by changing the YouTube playback behavior to click through instead." "What Is Affected All Widgets (e.g. YouTube and Video Gallery) containing YouTube videos will be affected by this change on all browsers and operating systems." grazie ! Buon pomeriggio !
 
 
marirosario
marirosario il 10/10/12 alle 17:05 via WEB
A quanto ho capito parla dei video inseriti nei widget...cliccandoci sopra si apre una nuova finestra con il video Youtube, non sarà più possibile vederlo all'interno del widget.
Parla di widget quindi non credo avrà ripercussioni sui video inseriti su libero in quanto usano il lettore flah...almeno spero. Vediamo giorno 12 che succede...Un abbraccio Mario
 
   
ladyamira1
ladyamira1 il 10/10/12 alle 19:10 via WEB
 
misteropagano
misteropagano il 11/10/12 alle 11:21 via WEB
bel casino tra yt e pl e prof e blog e loop e auto e invis...certo il piacere di mettere video.. lo stanno facendo passare!:(
 
raggi0dluna
raggi0dluna il 11/10/12 alle 22:54 via WEB
Buona notte Mario...un saluto e un sorriso...
Luna...
 
Trigre_Bianca
Trigre_Bianca il 22/10/12 alle 23:10 via WEB
Grazie Mario ^_^ ho preso appunti,qua e là,spero di riuscire ad imparare tutto :o))ci proverò ^_* buona notte.Azzurra
 
mar.rosso2
mar.rosso2 il 23/10/12 alle 02:57 via WEB
ciao e sempre ..1 bel grazie..:))
 
omar59dgl
omar59dgl il 27/10/12 alle 08:26 via WEB
Ottimo! Finalmente la dritta giusta per ottenere il looping del video anche sul profilo. Peccato che ciò però non sia possibile per formati inferiori a 400(base)e 300(altezza). Ciao da Enrico!
 
La_Lady_DiVI
La_Lady_DiVI il 11/12/12 alle 14:32 via WEB
ehmmm GRAZIE anche a te per l'info.Colgo l'occasione per salutare Angela:)
Marinella
 
graficAntonella
graficAntonella il 13/12/12 alle 12:18 via WEB
Grazie per l'informazione!!! Buona giornata ciao ^__^
 
graficAntonella
graficAntonella il 13/12/12 alle 12:46 via WEB
Grazie!!! Ha funzionato perfettamente ^__^
 
claryssa_k
claryssa_k il 05/07/13 alle 09:32 via WEB
sarebbe da farsi qualche modifica libero come dici tu ha cambiato dinuovo...
 
EsmeraldaSW
EsmeraldaSW il 12/11/13 alle 16:12 via WEB
questo post è stato utile per il blog ma per il profilo non si riesce proprio a mettere video e neanche più immagini per quello che mi riguarda, non riesco a capire se è un mio problema o generale. Se sai come aiutarmi te ne sarei grato con il blog ci sono riuscita anche se non è più come da te spiegato ma mi sei stato utile. Grazie e ciao
 
 
marirosario
marirosario il 05/01/14 alle 13:15 via WEB
Si. libero ha cambiato di nuovo.
comunque avevo provveduto
clicca sul pulsante video nei profili e nei blog
 
Utente non iscritto alla Community di Libero
Pentos il 02/01/14 alle 15:08 via WEB
Ho cercato ovunque e viene sempre proposto il loop semplice, senza playlist, che effettivamente non funziona! Grazie a te finalmente ho trovato la soluzione! Conserverò il codice che hai suggerito <3
 
amistad.siempre
amistad.siempre il 06/06/14 alle 17:21 via WEB
Grazie... Ma ho molto da "pedalare" ancora... :D... Amistad
 
sei12cinquantasei
sei12cinquantasei il 30/08/14 alle 16:36 via WEB
Funzionaaaaaaaa... finalmente!!! Grazie!!
 
bella_senz.anima
bella_senz.anima il 30/11/16 alle 22:32 via WEB
Grazie mario... preziosi consigli
 
Gli Ospiti sono gli utenti non iscritti alla Community di Libero.
 

ULTIME VISITE AL BLOG

prefazione09max542011andrea.f57moon_Iarchiclaudio.pedataFLORESDEUSTADFrag_olinocarloreomeo0donatella70cocassetta2maaazingarino610leoncinobianco1Brezzadilunasandra.58
 

CHI PUÒ SCRIVERE SUL BLOG

Solo i membri di questo Blog possono pubblicare messaggi e tutti possono pubblicare commenti.
 
 
Citazioni nei Blog Amici: 129